升级了Emlog6.0.1

2018年3月26日

Finally

emlog 升级 Fly PHP7 老司机 兼容

升级了Emlog6.0.1

升级EM

     刚才准备更新模板,想着把两个版本都适配一下EM6特别版和兼容PHP7,正好去老司机博客,看到他博客特别版有更新,想都不想,直接更新;插件排版可能有点不兼容,小小改动一下就行,这次升级完先不要发布文章,先在后台的在线商店安装标签修复插件修复完,后台在线更新一下版本才行;升级完多少碰到了一些小问题,多亏老司机帮忙解决!这次更新模板顺便把服务器也换掉了,解决完一些小问题,正式开始更新模板了,之后我想把模板只适配EM6.0.1了,因为,我觉得不管是速度还是实用上,都不弱于之前的版本吧,最重要,逼格高啊! 我想大伙应该没意见吧? 手动滑稽

下面上图;

后台预览

1.jpg

2.jpg

3.jpg

问题(仅限我提供的FLY-VIP的插件)

就上面说的,可能会有插件样式不兼容,自己改动就行,如果碰到用相册遇到拖不动的,请在后台在线商店下载相册插件或者问我要插件,如果是鬼少的音乐插件拖不动,请直接问我要插件

下载

疯狂老司机博客:https://crazyus.us/

Emlog6.0.1下载地址:传送门


  • 打赏支付宝扫一扫
  • 打赏微信扫一扫
  • 打赏企鹅扫一扫

本文标签: emlog 升级 Fly PHP7 老司机 兼容

版权声明:若无特殊注明,本文皆为《Finally》原创,转载请保留文章出处。

本文链接:升级了Emlog6.0.1 - https://pjax.cn/post/8

没有下一篇了
发表评论

发表评论

评论:21条评论

  • 649188990 Lv.1 评论于 湖北省宜昌市 联通
    康康
  • Lv.1 评论于 内蒙古呼和浩特市 电信
    但是不兼容https了
  • zkq1960726351 Lv.1 评论于 台湾省彰化县 Google云计算数据中心
    少时诵诗书所
  • 酷玩影视 Lv.1 评论于 安徽省合肥市 联通
    所有插件跟模版点安装就提示这个 怎么回事      插件安装失败,可能是应用目录不可写,返回在线商店
  • 小楼 Lv.1 评论于 广东省深圳市 电信
    测试啊啊啊啊